请选择 进入手机版 | 继续访问电脑版
设为首页收藏本站

Android Studio 中文社区论坛

 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: Android Sdk Gradle
查看: 767|回复: 0

[WINDOWS] ADT23.0.6对应的android sdk 哪个版本?

[复制链接]

1

主题

1

帖子

7

积分

新手上路

Rank: 1

积分
7
发表于 2018-3-11 14:41:49 | 显示全部楼层 |阅读模式
目前eclipse安装的ADT是23.0.6,android sdk 24.4.1出现错误:C:\Users\Administrator>adb start-server* daemon not running; starting now at tcp:5037
could not read ok from ADB Server
* failed to start daemon
error: cannot connect to daemon


度娘得知谷歌在2015年底停止ADT的更新,android 7.0是在2016年8月份以上的错误是不是ADT和android sdk不匹配导致的?



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

AndroidStudio中文社区 ( 京ICP备06021553号 )  

资源: 安卓 | Android | 社区 | 问答 | APP | WEB | SEO | ASO | 软件外包 |

© 2013-2014 Android Studio

快速回复 返回顶部 返回列表