请选择 进入手机版 | 继续访问电脑版
设为首页收藏本站

Android Studio 中文社区论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
热搜: Android Sdk Gradle
查看: 730|回复: 3

[WINDOWS] Android studio 2.0 无法兼容以前版本项目怎么办?

[复制链接]

2

主题

2

帖子

10

积分

新手上路

Rank: 1

积分
10
QQ
发表于 2016-4-21 12:29:27 | 显示全部楼层 |阅读模式
有没有大神可以解决这个问题?

项目导入后会出现这样的错误

项目导入后会出现这样的错误

点击上图的蓝色链接就会这样

点击上图的蓝色链接就会这样
回复

使用道具 举报

1

主题

2

帖子

7

积分

新手上路

Rank: 1

积分
7
发表于 2016-5-12 16:22:38 | 显示全部楼层
grdle,就是这个的问题,我也遇到 了,在网上找了好几天了,也没解决。
回复 支持 反对

使用道具 举报

0

主题

2

帖子

8

积分

新手上路

Rank: 1

积分
8
发表于 2016-5-20 10:26:35 | 显示全部楼层
fix gradle就可以,我也昨天才升级遇到的这个问题
回复 支持 反对

使用道具 举报

3

主题

4

帖子

21

积分

新手上路

Rank: 1

积分
21
发表于 2016-6-5 16:05:21 | 显示全部楼层
本帖最后由 HIM 于 2016-6-5 16:09 编辑

下载 gradle version 2.2,放在android studio 安装目录下的gradle文件夹下 2016-06-05_154636.png
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

AndroidStudio中文社区 ( 京ICP备06021553号 )  

资源: 安卓 | Android | 社区 | 问答 | 培训 | 人才 | 招聘 | YotaPhone | VisualStudio

© 2013-2014 Android Studio

快速回复 返回顶部 返回列表